Рейтинг@Mail.ru
Оглавление
Введение
1. Основные понятия и элементы окна Excel
2. Ввод и редактирование данных
3. Форматирование рабочего листа
4. Подготовка к печати документа Excel
5. Расчеты в Excel
6. Диаграммы в Excel
7. Работа со списками данных
8. Автоматическое подведение промежуточных итогов
9. Сводные таблицы




  Функции счета

Функции счета

Функция СЧЁТ

Подсчитывает количество чисел в списке аргументов.

Формат функции:

СЧЁТ(значение1; значение2; ...).

Значения — это один или несколько диапазонов ячеек. Несвязанные диапазоны разделяются точкой с запятой.

Функция СЧЁТЗ

Подсчитывает количество непустых ячеек в списке аргументов.

Формат функции:

СЧЁТЗ(значение1; значение2; ...).

Функция СЧИТАТЬПУСТОТЫ

Подсчитывает количество пустых ячеек в заданном диапазоне.

Формат функции:

СЧИТАТЬПУСТОТЫ(диапазон).

Функция СЧЁТЕСЛИ

Подсчитывает количество значений диапазона, удовлетворяющих заданному критерию.

Формат функции:

СЧЁТЕСЛИ(диапазон; критерий).

Критерий может быть представлен в форме числа, выражения или текста.

Пример

В таблице, показанной на рис. 5.12, вычислить количество работников со стажем более 5 лет.

Запись функции:

= СЧЁТЕСЛИ(D3:D9; ">5").

При использовании Мастера функций поля аргументов заполняются следующим образом:

Рис. 5.15

Функция СУММЕСЛИ

Суммирует ячейки, значение которых удовлетворяет заданному критерию.

Формат функции:

СУММЕСЛИ(диапазон; критерий; диапазон_суммирования).

Первый аргумент – это диапазон проверяемых ячеек.

Критерий может быть представлен в форме числа, выражения или текста.

Последний аргумент – это фактические ячейки для суммирования. Если диапазон суммирования не указан, то будут просуммированы ячейки проверяемого диапазона.

Пример

В таблице, показанной на рис. 5.12, вычислить сумму надбавок за стаж для работников со стажем более 10 лет.

Запись функции:

= СУММЕСЛИ(D3:D9; ">10";Е3:Е9).

При использовании Мастера функций поля аргументов заполняются следующим образом:

Рис. 5.16

в начало



Стань УМНЕЕ компьютера!

http://vinogradonline.ru/ob/1188

Клуб на Миллион в месяц (СТАРТ)



Главная Windows 7 Windows XP Word 2003 Word 2007 Excel 2003 Excel 2007 Алгоритмы Статистика Принцип Парето Цифровые системы
управления

Copyright © 2008-2016
Ющик Е.В. e-mail: veta@comp5.ru

All Rights Reserved

Рейтинг@Mail.ru

Реклама: