Рейтинг@Mail.ru
   
   
   
   
   
   
   
   
Оглавление
Введение
1. Основные понятия и элементы окна Excel
2. Ввод и редактирование данных
3. Форматирование рабочего листа
4. Создание и оформление таблиц
5. Файлы Microsoft Excel 2007
6. Расчеты в Microsoft Excel 2007
Соответствие команд фильтрации Excel2003 и Excel 2007
7, Сортировка и фильтрация
8. Защита информации
Использование команды “Подбор параметров”

неизвестный Excel



 

 
   
  1. Созданная один раз Таблица автоматически подстраивается в размерах при добавлении или удалении в нее данных. Если дописать к такой Таблице новые строки - она растянется ниже, если добавить новые столбцы - разойдется вширь. В правом нижнем углу Таблицы можно увидеть автоматически перемещающийся маркер границы и, при необходимости, скорректировать его положение мышью:
  1. Созданная Таблица получает имя Таблица1,2,3 и т.д. которое, можно изменить на более адекватное на вкладке Конструктор (Design). Это имя можно использовать в любых формулах и функциях, например в качестве источника данных для сводной таблицы или массива поиска дляфункции ВПР (VLOOKUP).

  2. В шапке Таблицы автоматически включается Автофильтр (можно принудительно отключить на вкладке Данные (Data)).
  3. При добавлении новых строк в них автоматически копируются все формулы.
  4. При создании нового столбца с формулой - она будет автоматически скопирована на весь столбец - не надо тянуть формулу черным крестом автозаполнения сверху донизу!
  5. При прокрутке Таблицы вниз заголовки столбцов (A, B, C…) меняются на названия полей, т.е. уже можно не закреплять шапку диапазона как раньше. В Excel 2010 там же доступны и разворачивающие кнопки автофильтра:
  1. Включив флажок Показать итоговую строку (Total row) на вкладкеКонструктор (Design) мы получаем автоматическую строку итогов в конце Таблицы с возможностью выбора функции (сумма, среднее, количество и т.д.) по каждому столбцу персонально:
  1. При фильтрации данных содержимое итоговой строки будет автоматически изменяться, отображая итоги по отфильтрованным данным.

К данным в Таблице можно адресоваться, используя имена отдельных ее элементов. Например, для суммирования всех чисел в столбце НДС можно воспользоваться формулой =СУММ(Таблица1[НДС]) вместо=СУММ(F2:F200) и не думать уже про размеры таблицы, количество строк и корректность диапазонов выделения. Также возможно использовать еще следующие операторы (предполагается, что таблица имеет стандартное имя Таблица1):

  • =Таблица1[#Все] - ссылка на всю таблицу, включая заголовки столбцов, данные и строку итогов
  • =Таблица1[#НДС] – ссылка на все данные из столбца с названием «НДС»
  • =Таблица1[#Данные] - ссылка только на данные (без строки заголовка)
  • =Таблица1[#Заголовки] - ссылка только на первую строку таблицы с заголовками столбцов
  • =Таблица1[#Итоги] - ссылка на строку итогов (если она включена)
  • =Таблица1[#Эта строка] - ссылка на текущую строку, например формула =Таблица1[[#Эта строка];[НДС]] - будет ссылаться на значение НДС из текущей строки таблицы.

    (В англоязычной версии эти операторы будут звучать, соответственно, как #All, #Data, #Headers, #Totals и #This row).

P.S.

  1. В подобных «умных» таблицах не работает функция подведенияПромежуточных итогов (Subtotals) с вкладки Данные (Data).
  2. При необходимости, такую «умную» таблицу можно легко преобразовать обратно в «обычную». Для этого на вкладкеКонструктор (Design) нажмите кнопку Преобразовать в диапазон (Converttorange). Дизайн при этом сохраняется, а формулы внутри таблицы будут преобразованы в классические.

 

 

в начало


http://vinogradonline.ru/ob/go/yuschikev/p/autodengi1start

Клуб на Миллион в месяц (СТАРТ)


Главная Windows 7 Windows XP Word 2003 Word 2007 и выше Excel 2003 Excel 2007 Алгоритмы Статистика Принцип Парето Цифровые системы
управления

Copyright © 2008-2020
Ющик Е.В. e-mail: veta@comp5.ru

All Rights Reserved

Рейтинг@Mail.ru

Реклама: